WordPress 4.0.1安全版本- UpdraftPlus已经兼容

Apple苹果ID教程 GV号码网 2年前 (2022-12-04) 13次浏览

WordPress 4.0.1 -一个安全和bug修复版本-现在可用。每个人都应该立即更新;一些安全漏洞被评为关键,允许站点妥协。

不要忘记先进行备份!因为这只是一个点发行版,所以更改只是修复:没有应该带来任何不兼容风险的主要更改。UpdraftPlus的当前版本与此版本完全兼容;你不需要在升级之前或之后更新UpdraftPlus。如果你使用的是3.7以上的早期WordPress版本,那么相应的点版本也可用(3.7.5,3.8.5,3.9.3)。大多数人的网站在3.7或更高版本时应该会自动更新——你应该会收到关于更新成功或失败的电子邮件。然而,这种更新可能需要长达12个小时;在现代互联网上,你无法确定这是否足够。(由于Drupal(基于php的另一种流行CMS)最近存在严重的安全漏洞,第一次攻击在7小时内就发生了)。你可以随时通过访问你的WordPress仪表盘来进行更新。

详细信息请点击这里:https://wordpress.org/news/2014/11/wordpress-4-0-1/。我就是大卫·安德森,因为发现了一个非常罕见的安全漏洞,而这个漏洞只会影响到一小部分人。发现和修复的其他问题更加丰富多彩!我们在研究为什么有人登录UpdraftPlus.Com时发现了这个特别的问题。这就是关于WordPress 4.0.1的全部内容——祝你升级愉快!David Anderson (UpdraftPlus首席开发者、创始人)

喜欢 (0)